Server issues @ BFC?

Discussion in 'Tech Support, General Q&A, Site Feedback & More' started by BD_01, Feb 1, 2020.

  1. coinbuysell

    coinbuysell Gold Member Gold Member

    983
    Mar 29, 2014
    Thanks for the update @Spark! Just glad to be back on-line after a little hitch about 15 minutes ago...

    7.5.JPG
     
    Redmeadow Knives likes this.
  2. Redmeadow Knives

    Redmeadow Knives John Conner Moderator Knifemaker / Craftsman / Service Provider

    Aug 29, 2010
    Thanks for the update Spark:thumbsup:
     
  3. Spark

    Spark HPIC - Hatas gonna Hate Staff Member Administrator Super Mod Moderator

    Oct 2, 1998
    Apropos of nothing it also turns out that one of our hosting's datacenters also had a 29 minute outage earlier today as well. GREAT
     
  4. WValtakis

    WValtakis Hand Engraving, Anodizing and Embellishment Knifemaker / Craftsman / Service Provider

    May 29, 2004
    Forum has been loading very strangely the last few hours...avatars lagging, some pics never loading, weird arrows in the header for a second:confused:
     
    Rupestris and benchwarmer380 like this.
  5. benchwarmer380

    benchwarmer380 Valyrian Member Platinum Member

    Sep 17, 2012
    Yep.

    Also "Likes" have been a little weird. A few times today I would click Like and it would redirect me to a page to confirm the like. It sort of reminds me of when you click the More Options button to a post. Not sure if this has anything to do with anything, I've just never seen it before.
     
    Rupestris and WValtakis like this.
  6. Rupestris

    Rupestris Gold Member Gold Member

    Mar 1, 2006
    I've been getting the same for a couple days. No smileys, photos or avatars showing.

    If someone posts a photo and I can't see it, I click "reply" and the photo shows in the reply window as part of a quote but never in the original post.

    I thought it was just my phone but other devices and members ( @AntDog ) are getting the same.
     
    WValtakis likes this.
  7. Rupestris

    Rupestris Gold Member Gold Member

    Mar 1, 2006
    I don't get a confirmation page when clicking 'like' but my keyboard on my iPad comes up as if the forum software is expecting a typed reply. Like when you click in the reply text box.o_O
     
  8. benchwarmer380

    benchwarmer380 Valyrian Member Platinum Member

    Sep 17, 2012

    Weird. I dont think that's the same that I was experiencing. I could be wrong as each time I quickly hit the back button then clicked like again and it worked normally. I'll snap a screenshot if it happens again.
     
    Rupestris likes this.
  9. Spark

    Spark HPIC - Hatas gonna Hate Staff Member Administrator Super Mod Moderator

    Oct 2, 1998
    We've changed settings with cloudflare to cache more stuff trying to improve server performance. Expect some weirdness until it's sorted
     
  10. Cougar Allen

    Cougar Allen Buccaneer (ret.) Gold Member

    Oct 9, 1998
    I'm seeing posts that appear to be empty (no matter how many times I refresh) but when I hit reply I see a picture. The pictures are hosted at various sites, including imgur and tumblr.

    I'm using xenforo default style, Opera on Android.

    I've always thought caching is an unworkable disaster on websites that change as frequently as BladeForums, but what do I know....
     
    Rupestris likes this.
  11. WValtakis

    WValtakis Hand Engraving, Anodizing and Embellishment Knifemaker / Craftsman / Service Provider

    May 29, 2004
    Got the weird "like confirmation" screen:confused:

    Screenshot_20200709-064919_Chrome.jpg

    Pages are still loading weird too sometimes...
     
    benchwarmer380 likes this.
  12. Murphjd25

    Murphjd25 Gold Member Gold Member

    Apr 27, 2016
    Holy crap! It’s 7:17 and BF is working flawlessly and not lagging severely! Is it finally fixed? :D:thumbsup:
     
    WValtakis likes this.
  13. WValtakis

    WValtakis Hand Engraving, Anodizing and Embellishment Knifemaker / Craftsman / Service Provider

    May 29, 2004
    Don't jinx it!:p
     
    benchwarmer380 and BD_01 like this.
  14. Murphjd25

    Murphjd25 Gold Member Gold Member

    Apr 27, 2016
    Think I did. It’s lagging again bad for me.
     
  15. Cougar Allen

    Cougar Allen Buccaneer (ret.) Gold Member

    Oct 9, 1998
    Even smileys aren't showing up until I hit reply.
     
    WValtakis likes this.
  16. Pàdruig

    Pàdruig Live and Let Die Platinum Member

    Dec 1, 2016
    Nope.... :(
     
    btb01, Murphjd25 and BD_01 like this.
  17. Redmeadow Knives

    Redmeadow Knives John Conner Moderator Knifemaker / Craftsman / Service Provider

    Aug 29, 2010
    It seems sporadic in the last week or so, sluggish more often than before but at different times. A lot of blank posts in picture threads. No broken link, just blank posts, reloading the page doesn't change things.
     
    BD_01 likes this.
  18. jmh33

    jmh33 Gold Member Gold Member

    Mar 16, 2003
    Month 7..:thumbsdown::rolleyes::thumbsdown:
     
    Officer's Match likes this.
  19. BD_01

    BD_01 Basic Member Basic Member

    Jun 9, 2016
    Back to the 8pm MDT whamo tonight. :(
     
    Officer's Match likes this.
  20. WValtakis

    WValtakis Hand Engraving, Anodizing and Embellishment Knifemaker / Craftsman / Service Provider

    May 29, 2004
    It was BRUTAL too...I had gotten used to the recent glitchiness without the hard crashes:mad::confused:
     
    Officer's Match, BD_01 and btb01 like this.

Share This Page